Login    Register

Mud Laggy?

Greetings and salutations. Say hello to your fellow players!
  • Author
    Message

Mud Laggy?

Postby Bounces » Sat Jun 29, 2019 4:51 am

The MUD has seemed laggy to me over the past couple of days. Taking a while to respond to commands. Causing me to be late on bashes so casters get a spell or two in...Timing out all together.

I don't think it is on my end. I haven't been having any other internet related issues.

Are there any known issues going on at the server end?
Bounces
 
Posts: 10
Joined: Fri May 31, 2019 11:36 pm

Re: Mud Laggy?

Postby Bounces » Sat Jun 29, 2019 4:53 am

May or may not be related...but Siri is not responding to commands. Maybe her triggers are turned off...or could be another symptom of the same problem.
Bounces
 
Posts: 10
Joined: Fri May 31, 2019 11:36 pm

Re: Mud Laggy?

Postby Zax » Sat Jun 29, 2019 4:15 pm

Yes, I've noticed the MUD being laggy lately as well. Thought it was just on my end. I dropped a note to the higher immorts suggesting a reboot.

Siri's issues are not related. Her connection periodically hangss on her end for some reason that I can't totally figure out. Eventually the MUD recognizes it and drops her link. But for some time she just sits there being non-responsive. All I can do right now is check on her as often as I can.
Zax...
Zax
 
Posts: 132
Joined: Fri Oct 02, 2015 6:35 am
Location: Western USA

Re: Mud Laggy?

Postby Bounces » Mon Jul 01, 2019 3:42 am

World has been rebooted...look like the lag is no longer an issue.
Bounces
 
Posts: 10
Joined: Fri May 31, 2019 11:36 pm

Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron